Question: Having installed Kylix 3 I came across the following error on running the environment via startdelphi command: “symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference”.

Answer:

Open “startdelphi” script in text editor and add the following export after lines: export LD_ASSUME_KERNEL=2.4.1